64-bit window7 installation bcrypt error!

  node.js, question

Using npm to install bcrypt under 64-bit window7 reported an error. vs2015 has been installed. Which great god has encountered it? How to solve it? Thank you! The error message is as follows:图片描述

At present, it is compatible with bcryptjs, and there is no problem for the time being. var bcrypt = require(‘bcryptjs’);