Ask for advice! ! ! In the case of the ionic project, failure occurred when implementing the ionic build android, and an error was reported.

  node.js, question

图片描述

Error: The version is not supported. The current version is 52. Try another version