Can you tell me what the following two problems are when running gulp?

  node.js, question

图片描述

Running gulp prompts these two questions. The second problem is that Baidu said it would install python3.0 version 3.0 or above. It has also been installed. The operation is still a problem.

图片描述

图片描述

The first question is that your project inside depends ongraceful-fsModule, and use a super old version, let you update it.

Not sure what plug-in, what version, and when you installed it, you can try to delete it first.node_modules, and then againnpm installLet’s see if we can pull down a newer version (this depends onsemver version)