Failed to build the latest version of react, feedback 404, eslint-plugin-react-internal not found, how to solve?

  node.js, question

I have searched the package eslint-plugin-react-internal. No, only eslint-plugin-react, and google can’t find it. Maybe facebook wrote it wrong when packing?

eslint-plugin-react-internalIt does not exist in npmjs.com.

The following code is taken frompackage.json

jsonbracket
 "name": "react-tools",
 "description": "A set of complementary tools to React, including the JSX transformer.",
 "version": "0.14.0-alpha3",
 "devDependencies": {
 "eslint-plugin-react": "^2.5.0",
 "eslint-plugin-react-internal": "file:eslint-rules",
 "eslint-tester": "^0.7.0"
 bracket
 bracket

among themeslint-plugin-react-internalThe version number of isfile:eslint-rulesWhich represents the path directly from the local./eslint-rulesIn the installation, rules reference:https://docs.npmjs.com/files/package.json#dependencies

There is react on GitHubeslint-rulesDirectory, can you check if you have lost this directory?