For the grunt plug-in browserify configuration problem, please ask for help.

  node.js, question
browserify: {
 options: {
 transform: ['brfs'],
 debug: true
 },
 debug: {
 files: {'build/test.min.js': 'src/test.js'},
 bracket
 bracket

Just add ittransform: ['brfs'], will report an error, remove can normal compilation, what is the situation?

$ grunt
 Running "browserify:debug" (browserify) task
 >> TypeError: Cannot read property 'apply' of undefined while parsing file: X:\Users\javascript\Desktop\LEARN\learn_grunt\src\test.js
 Warning: Error running grunt-browserify. Use --force to continue.
 
 Aborted due to warnings.

I found out the reason. The original version of the plug-in is too low. I just want to replace all ~ in the configuration file with

"devDependencies": {
 "browserify": "^3.32.1",
 "grunt": "^0.4.4",
 "grunt-browserify": "^1.3.2",
 "grunt-contrib-clean": "^0.5.0",
 "grunt-contrib-watch": "^0.6.1",
 "brfs": "^1.0.1"
 bracket