How does Express-Reach-Views support es6 writing?

  node.js, question

In the official tutorial inside, writing es6 syntax in the view file jsx type inside will report an error?
Changing views into js files will also report errors
I saw the option to support es6 writing, but it was still not possible.

You need to install the npm package for babel-preset-es2015.
And on the configuration in. babelrc
Babel is then configured in the loader of the webpack.