Node’s meteor New Example Program Reported Error

  node.js, question

As shown in the following code, what is the problem?

E:\meteor\todos>meteor
 [[[[[ ~\E\meteor\todos ]]]]]
 
 => Started proxy.
 => Meteor  1.3.4.1 is available. Update this project with 'meteor update'.
 => Started MongoDB.
 
 Unable to resolve some modules:
 
 "faker" in /E/meteor/todos/imports/api/todos/todos.js (web.browser)
 
 Consider running: meteor npm install --save faker
 
 
 Unable to resolve some modules:
 
 "faker" in /E/meteor/todos/imports/api/todos/todos.js (os.windows.x86_32)
 
 Consider running: meteor npm install --save faker
 
 => Errors prevented startup:
 
 While minifying app stylesheet:
 error: Can't load npm module 'autoprefixer' from
 packages/minifier-postcss_plugin.js. Check your Npm.depends().
 
 => Your application has errors. Waiting for file change.

Autoprefixer is not installed, just install it with npm.
have a lookE:\meteor\todos\node_modules\Does inside haveautoprefixerDirectory

cd E:\meteor\todos
 npm install autoprefixer
 meteor