Npm install encountered the following error under win. will run dev fail?

  node.js, question

Npm install Error Reporting
clipboard.png

Npm run dev reporting errors
clipboard.png
..]

  1. The first figure is to sayfseventsThe current operating system is not supported and is automatically ignored. It doesn’t matter, it’s just a warning.

  2. You don’t have permission to start80Port, change it, change it8080