Npm reported an error. lodash version is too low.

  node.js, question

clipboard.png
As shown in the figurenpm warn deprecated lodash@2.4.2: lodash@<3.0.0 is no longer maintained. Upgrade to lodash@^3.0.0
Triednpm install -g lodashI can’t do it after all. I tried to climb over the wall in exchange for Taobao.com. it was still the same. I asked the great god for an answer.

npm uninstall lodash

npm install lodash@latest.

If the version is still wrong, only the node version can be upgraded.
Nvm is recommended