When I was installing the gulp component, I made a mistake. Does anyone know why?

  node.js, question

图片描述

1 there are several libraries that are deprecated, such as gulp-minify-css
2. lack of relevant dependencies such as jshind2.x
3. The wrong prompt clearly shows that only by being patient and not forming the habit of giving support to the Party can one improve oneself.