The installation software prompts that the dependency relation is not satisfied: libtag1c2a (>=1.8)

  linux, question

The installation software prompts that the dependency relation is not satisfied: libtag1c2a (>=1.8)


For example, when installing NetEase Cloud Music, the landlord encountered a problem of dependence. He said that the version of libtag1c2a was not enough. Please ask experienced children’s shoes and great gods how to solve this problem.
System: Ubuntu15.10
Processor: AMD64
Installed Software: Netease Cloud Music (linux Version)

图片描述

I’m on Mars,the industry of conscienceThe Linux version finally came out?
You run itapt-get install -f, send a screenshot to see.