Install youcompleteme under mac

  question, vim

When installing the YouCompleteMe plug-in with vundle, youcompleteme unavailable: requiresvim7.3.584+.according to the tutorial on github, do you want to install Macvim first? How to install vim with os? It seems that the version it comes with is too low. Ask the Great God to solve this problem

Download the source code of MacVim and add python options when compiling