There was a problem installing docker to centos6.5

  docker, question

图片描述

图片描述

图片描述

Docker1.5 or above requires 64-bit processors and centos7 kernel by default.
I have used centos6.5, 64-bit machines before, with many strange mistakes.
-> it is recommended not to spend time in this area, upgrade directly to the latest version of centos7, and everything will be settled.