Vim error prompt how to remove?

  question, vim

clipboard.png

A vim installation package above and below github

Most of them can be used. I wonder if any friends know how to solve this problem

It seems that this plug-in requires external program pairscomposer.jsonPerform a grammar check.
Not all Vim plug-ins can be plugged in, many require external programs.

viaCursorMovedAre events triggered too often?
In addition, the syntax checking plug-in is recommendedsyntastic
Of course, you still have to install various external grammar checkers yourself.

JSON example:
vim

Syntastic calls external programsjsonlintYes*.jsonWhen you perform a grammar check, you can see that the last line has an extra brace.
Of course, you have to install it yourself.npm install -g jsonlint