Vim plug-in management error

  question, vim

This is the current situation.

图片描述

This is my vim version information

图片描述

clipboard.png

Strangely, in git’s own vim, everything is normal.

clipboard.png

clipboard.png

clipboard.png

What the hell are the pictures here? If it doesn’t affect the content, I will leave it alone.

clipboard.png

@dudu: thank you very much.

It was finally settled.

The problem is mainly due to the different branches of the files used.

The file of the master branch used at the beginning:

master-plug.vim

But in fact, for my vim8, there is a special branch (I also don’t know the difference from the main branch), and it is normal to use the files inside.

vim8-plug.vim