Docker runs php5.3

  docker, question

You need to run a php5 3 program on the Ubuntu server, but php7.1 is already available. I don’t want to install a 5.x environment any more. I want to run it in docker for fear of problems. May I ask? Not very familiar with docker. Only know the basic command.

Yes, you can directly pull down the php image and use it directly.