UpdateOne in MongoDB Cannot Be Used

  mongodb, question

图片描述

UpdateOne in MongoDB cannot be used under a 32-bit system. There is an error in the picture. What is the reason?

Dare to ask the landlord’s mongodb version, this method only appeared in version 3.2+